Some Changes could not be pended

first post: rmjyoung wrote: Im trying to do a migration from SVn to TFS with full message histo...

latest post: TheSilence wrote: Im my case the problem was a too long file path. As i moved the who...

git-tf fails to connect to TFS server that is configured to force PKI certificate for authentication

first post: Windwalk wrote: I have 2 TFS servers, "TFS1" is TFS 2013.4 in Domain1 that still us...

Can we expect a version 2.0.4?

first post: thoemmi wrote: Hi all, The current version 2.0.3 was released almost 2 and a hal...

latest post: codemonkey09 wrote: Anything new on this? I'm experiencing error [154](https://gittf.co...

The server gave us two GetOperations with the same source

first post: KalimdorTheKing wrote: Hi, Thanks for the tool. It is really helpful for TFS to TFS code ...

latest post: KalimdorTheKing wrote: Hi again, I have identified the problem. There are two files in im...

500 HTTP error when issuing ReadIdentities SOAP API call

first post: bambrogiano wrote: I'm encountering an error when issuing a git-tf checkin --deep --ke...

latest post: bambrogiano wrote: OK...my bad. A previous discussion thread indicated TFS 2010 doesn...

Error during TFS to TFS migration ( Some changes could not be Pended)

first post: dpadhya wrote: Hello I am currently working on source code migration from one TF...

Git-tf and tfs 2015.1

first post: Sed_Meysam wrote: Hi I am using tfs 2015.1 . i was create New Git Repository an i wa...

latest post: arukhlin wrote: Hi, Shouldn't the command look like ```Git-tf clone http://tf:8080...

Check-ins

first post: jsnmcdev wrote: I am trying to import an existing repo from TFS and it does complet...

latest post: jsnmcdev wrote: git tf configure --deep did the trick - thanks for the help

answered by: arukhlin wrote: Hi If you haven't configured ```--deep``` you should use this opti...

Problem cloning tfs repository "a server path must be absolute"

first post: RichStephens wrote: I am having trouble cloning a tfs repository. I think I'm using th...

latest post: jrummell wrote: Well, I closed and reopened powershell and then it worked ... not s...

Help! I am getting com.ctc.wstx.exc.WstxIOException and can't pull/fetch anymore

first post: buttyao wrote: This has been very annoying.... The initial clone got the same prob...